PT-2018-4179
CVE-2014-1846
·
Published
2018-04-27
·
Updated
2018-06-07
Description by
CVSS 3.1
7.8
HighMetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Enlightenment versions prior to 0.17.6
Description
The issue might allow local users to gain privileges, involving vectors related to the gdb method.
Recommendations
For versions prior to 0.17.6, update to version 0.17.6 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾