PT-2018-4201

CVE-2014-2550

·

Published

2018-03-19

·

Updated

2018-04-17

Description by

CVSS 2.0
6.8
Medium
MetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Disable Comments plugin versions prior to 1.0.4 for WordPress
Description A cross-site request forgery (CSRF) issue allows remote attackers to hijack the authentication of administrators for requests that enable comments via a request to the "disable comments settings" page to "wp-admin/options-general.php".
Recommendations For Disable Comments plugin versions prior to 1.0.4, update to version 1.0.4 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾