PT-2018-4228
CVE-2014-4919
·
Published
2018-01-19
·
Updated
2021-01-20
Description by
CVSS 2.0
5.8
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:P
Name of the Vulnerable Software and Affected Versions
OXID eShop Professional Edition versions 4.7.13 and earlier, 4.8.x before 4.8.7
OXID eShop Enterprise Edition versions 5.0.13 and earlier, 5.1.x before 5.1.7
OXID eShop Community Edition versions 4.7.13 and earlier, 4.8.x before 4.8.7
Description
The issue allows remote attackers to assign users to arbitrary dynamical user groups.
Recommendations
For OXID eShop Professional Edition versions 4.7.13 and earlier, update to version 4.7.13 or later.
For OXID eShop Professional Edition version 4.8.x before 4.8.7, update to version 4.8.7 or later.
For OXID eShop Enterprise Edition versions 5.0.13 and earlier, update to version 5.0.13 or later.
For OXID eShop Enterprise Edition version 5.1.x before 5.1.7, update to version 5.1.7 or later.
For OXID eShop Community Edition versions 4.7.13 and earlier, update to version 4.7.13 or later.
For OXID eShop Community Edition version 4.8.x before 4.8.7, update to version 4.8.7 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾