PT-2018-4247
CVE-2014-5014
·
Published
2018-04-25
·
Updated
2018-05-25
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
WordPress Flash Uploader plugin versions prior to 3.1.3
Description
The issue allows remote attackers to execute arbitrary commands. This is related to invalid characters in the
image magic path.Recommendations
For WordPress Flash Uploader plugin versions prior to 3.1.3, update to version 3.1.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the
image magic path configuration to minimize the risk of exploitation. Found an issue in the description? Have something to add? Feel free to write us 👾