PT-2018-4248

CVE-2014-5028

·

Published

2018-03-29

·

Updated

2018-04-24

Description by

CVSS 2.0
4.0
Medium
MetricsAV:N/AC:L/Au:S/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions Review Board versions 1.7.x through 1.7.26 Review Board versions 2.0.x through 2.0.3
Description The issue allows remote authenticated users to bypass intended access restrictions and obtain sensitive information from repository files by leveraging knowledge of database ids.
Recommendations For Review Board versions 1.7.x through 1.7.26, update to version 1.7.27 or later. For Review Board versions 2.0.x through 2.0.3, update to version 2.0.4 or later.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾