PT-2018-4272
CVE-2014-6047
·
Published
2018-08-28
·
Updated
2018-10-23
Description by
CVSS 2.0
5.0
MediumMetricsAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
phpMyFAQ versions prior to 2.8.13
Description
The issue allows remote authenticated users with certain permissions to read arbitrary attachments due to incorrect "download an attachment" permission checks.
Recommendations
For versions prior to 2.8.13, update to version 2.8.13 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾