PT-2018-4284

CVE-2014-6412

·

Published

2018-04-12

·

Updated

2018-05-17

Description by

CVSS 2.0
5.0
Medium
MetricsAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions WordPress versions prior to 4.4
Description The issue makes it easier for remote attackers to predict password-recovery tokens via a brute-force approach.
Recommendations For versions prior to 4.4, update to version 4.4 or later to resolve the issue.
Exploitability
Fix
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾