PT-2018-4305

CVE-2014-9502

·

Published

2018-02-01

·

Updated

2018-02-27

Description by

CVSS 2.0
6.8
Medium
MetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Open Atrium module versions 7.x-2.x before 7.x-2.26
Description The issue is related to multiple cross-site request forgery (CSRF) vulnerabilities in unspecified submodules. These vulnerabilities could allow remote attackers to hijack the authentication of unknown victims via vectors related to menu callbacks.
Recommendations For Open Atrium module versions 7.x-2.x before 7.x-2.26, update to version 7.x-2.26 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾