PT-2018-4306
CVE-2014-9503
·
Published
2018-02-01
·
Updated
2018-02-27
Description by
CVSS 2.0
5.5
MediumMetricsAV:N/AC:L/Au:S/C:N/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Open Atrium module versions 7.x-2.x before 7.x-2.26
Description
The issue allows remote authenticated users with "access content" permissions to modify arbitrary nodes by leveraging improper access checks on unspecified ajax callbacks.
Recommendations
For Open Atrium module versions 7.x-2.x before 7.x-2.26, update to version 7.x-2.26 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾