PT-2018-4350
CVE-2015-1957
·
Published
2018-04-10
·
Updated
2018-05-17
Description by
CVSS 2.0
3.5
LowMetricsAV:N/AC:M/Au:S/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
IBM WebSphere MQ versions 7.5.x through 7.5.0.5
IBM WebSphere MQ versions 8.0.x through 8.0.0.2
Description
The issue allows remote authenticated users to obtain sensitive information via a man-in-the-middle attack. This is related to the duplication of message data in cleartext outside the protected payload.
Recommendations
For IBM WebSphere MQ versions 7.5.x through 7.5.0.5, update to version 7.5.0.6 or later.
For IBM WebSphere MQ versions 8.0.x through 8.0.0.2, update to version 8.0.0.3 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾