PT-2018-4366

CVE-2015-2324

·

Published

2018-02-19

·

Updated

2019-07-08

Description by

CVSS 2.0
3.5
Low
MetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Photo Gallery plugin versions prior to 1.2.13
Description The issue is related to a cross-site scripting (XSS) vulnerability in the filemanager of the Photo Gallery plugin. This allows remote authenticated users with edit permission to inject arbitrary web script or HTML.
Recommendations For versions prior to 1.2.13, update to version 1.2.13 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾