PT-2018-4404
CVE-2015-6544
·
Published
2018-02-20
·
Updated
2019-03-06
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Combodo iTop versions prior to 2.2.0-2459
Description
The issue is related to a cross-site scripting (XSS) vulnerability. This vulnerability allows remote attackers to inject arbitrary web script or HTML via a dashboard title.
Recommendations
For versions prior to 2.2.0-2459, update to version 2.2.0-2459 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾