PT-2018-4420

CVE-2015-7461

·

Published

2018-03-20

·

Updated

2018-04-12

Description by

CVSS 2.0
4.0
Medium
MetricsAV:N/AC:L/Au:S/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions IBM Connections versions 3.0.1.1 and earlier IBM Connections version 4.0 IBM Connections version 4.5 IBM Connections versions 5.0 before CR4
Description The issue allows remote authenticated users to cause a denial of service, specifically memory consumption, by providing crafted XML data, exploiting an XML external entity (XXE) vulnerability.
Recommendations For IBM Connections versions 3.0.1.1 and earlier, update to a version later than 3.0.1.1. For IBM Connections version 4.0, update to a version later than 4.0. For IBM Connections version 4.5, update to a version later than 4.5. For IBM Connections versions 5.0 before CR4, apply CR4 or update to a version later than 5.0 CR4.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾