PT-2018-4601
CVE-2016-0291
·
Published
2018-02-28
·
Updated
2018-03-17
Description by
CVSS 2.0
9.0
HighMetricsAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
IBM BigFix Platform versions 9.0, 9.1 through 9.1.7, and 9.2 through 9.2.7
Description
The issue allows remote authenticated users to execute arbitrary commands by leveraging report server access.
Recommendations
For versions 9.0, update to a version after 9.0.
For versions 9.1 through 9.1.7, update to version 9.1.8 or later.
For versions 9.2 through 9.2.7, update to version 9.2.8 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾