PT-2018-4642
CVE-2016-10007
·
Published
2018-02-19
·
Updated
2018-03-05
Description by
CVSS 3.1
7.2
HighMetricsAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
dotCMS versions prior to 3.7.2
dotCMS versions 4.x prior to 4.1.1
Description
The issue allows remote authenticated administrators to execute arbitrary SQL commands. This is achieved via the
EXT FORM HANDLER orderBy parameter in the "Marketing > Forms" screen.Recommendations
For dotCMS versions prior to 3.7.2, update to version 3.7.2 or later.
For dotCMS versions 4.x prior to 4.1.1, update to version 4.1.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾