PT-2018-4754

CVE-2016-10576

·

Published

2018-06-01

·

Updated

2019-10-09

Description by

CVSS 2.0
9.3
High
MetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions fuseki versions prior to 1.0.1
Description The issue concerns the insecure download of binary resources over HTTP, making it susceptible to man-in-the-middle (MITM) attacks. If an attacker is on the network or positioned between the user and the remote server, they may be able to swap the requested resources with an attacker-controlled copy, potentially leading to remote code execution (RCE).
Recommendations Update to version 1.0.1 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
GHSA-3627-W2QR-5FXR
Found an issue in the description? Have something to add? Feel free to write us 👾