PT-2018-4883
CVE-2016-10714
·
Published
2017-02-09
·
Updated
2022-03-14
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
zsh versions prior to 5.3
Description
An off-by-one error in zsh resulted in undersized buffers that were intended to support PATH MAX characters.
Recommendations
For versions prior to 5.3, update to version 5.3 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾