PT-2018-4887
CVE-2016-10718
·
Published
2018-04-04
·
Updated
2018-05-10
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Brave Browser versions prior to 0.13.0
Description
The issue allows a tab to close itself even if the tab was not opened by a script, resulting in denial of service.
Recommendations
For versions prior to 0.13.0, update to version 0.13.0 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾