PT-2018-4967

CVE-2016-6810

·

Published

2018-01-10

·

Updated

2022-05-14

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Apache ActiveMQ versions prior to 5.14.2
Description A cross-site scripting issue was found in the web-based administration console of Apache ActiveMQ due to improper validation of user data output.
Recommendations For versions prior to 5.14.2, update to version 5.14.2 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-5JG4-P78R-P5J3
Found an issue in the description? Have something to add? Feel free to write us 👾