PT-2018-5048
CVE-2016-8656
·
Published
2018-05-22
·
Updated
2019-10-09
Description by
CVSS 3.1
7.8
HighMetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Jboss jbossas versions prior to 5.2.0-23
Jboss jbossas versions prior to 6.4.13
Jboss jbossas versions prior to 7.0.5
Description
The issue is related to unsafe file handling in the jboss init script, which could result in local privilege escalation.
Recommendations
For versions prior to 5.2.0-23, update to version 5.2.0-23 or later.
For versions prior to 6.4.13, update to version 6.4.13 or later.
For versions prior to 7.0.5, update to version 7.0.5 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾