PT-2018-5095
CVE-2016-9574
·
Published
2017-03-15
·
Updated
2019-10-09
Description by
CVSS 3.1
5.9
MediumMetricsAV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
nss versions prior to 3.30
Description
The issue allows for a remote denial of service during the session handshake when using SessionTicket extension and ECDHE-ECDSA.
Recommendations
For versions prior to 3.30, update to version 3.30 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾