PT-2018-5113
CVE-2016-9645
·
Published
2018-04-10
·
Updated
2024-06-15
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
ikiwiki versions prior to 3.20161229
git versions prior to 2.8.0
Description
The issue concerns an incomplete fix for ikiwiki, resulting in an editing restriction bypass for git revert. This occurs when using git versions older than 2.8.0.
Recommendations
For ikiwiki versions prior to 3.20161229, update to version 3.20161229 or later.
For git versions prior to 2.8.0, update to version 2.8.0 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾