PT-2018-5124

CVE-2017-0365

·

Published

2017-04-16

·

Updated

2018-05-14

Description by

CVSS 3.1
4.7
Medium
MetricsAV:N/AC:H/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions MediaWiki versions prior to 1.28.1 MediaWiki versions prior to 1.27.2 MediaWiki versions prior to 1.23.16
Description The issue is related to a XSS vulnerability in the highlightText() function of the SearchHighlighter class, which occurs with non-default configurations.
Recommendations For versions prior to 1.28.1, update to version 1.28.1 or later. For versions prior to 1.27.2, update to version 1.27.2 or later. For versions prior to 1.23.16, update to version 1.23.16 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
ALT-PU-2017-2095
MGASA-2017-0110
Found an issue in the description? Have something to add? Feel free to write us 👾