PT-2018-5162
CVE-2017-0935
·
Published
2018-03-22
·
Updated
2020-02-12
Description by
CVSS 2.0
9.0
HighMetricsAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Ubiquiti Networks EdgeOS versions 1.9.1.1 and prior
Description
The issue is due to improper privilege management, resulting from a lack of protection of the file system. This leads to the exposure of sensitive information. An attacker with access to an operator (read-only) account could potentially escalate privileges to admin (root) access in the system.
Recommendations
For Ubiquiti Networks EdgeOS versions 1.9.1.1 and prior, update to a version later than 1.9.1.1 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾