PT-2018-5200

CVE-2017-1000425

·

Published

2018-01-02

·

Updated

2022-05-14

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Liferay Portal CE versions prior to 7.0 GA4
Description A cross-site scripting (XSS) issue exists, allowing remote attackers to inject arbitrary web script or HTML via a javascript: URI in the movie parameter in the "/html/portal/flash.jsp" page.
Recommendations For versions prior to 7.0 GA4, update to a version newer than 7.0 GA4 to resolve the issue. As a temporary workaround, consider restricting access to the "/html/portal/flash.jsp" page and avoid using the movie parameter until the issue is resolved.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
GHSA-2GGW-8GMC-R2GQ
Found an issue in the description? Have something to add? Feel free to write us 👾