PT-2018-5253

CVE-2017-1000489

·

Published

2018-01-03

·

Updated

2021-01-25

Description by

CVSS 3.1
8.1
High
MetricsAV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Mautic versions 2.0.0 through 2.11.0
Description The issue allows a disabled user to still login using their email address when a SSO plugin is installed.
Recommendations For Mautic versions 2.0.0 through 2.11.0, upgrade to 2.12.0 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
GHSA-6X98-FX9J-7C78
Found an issue in the description? Have something to add? Feel free to write us 👾