PT-2018-5270

CVE-2017-1000506

·

Published

2018-02-09

·

Updated

2022-05-14

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Mautic versions 2.11.0 and earlier
Description The issue concerns a Cross Site Scripting (XSS) vulnerability in the Company's name field, potentially leading to denial of service and execution of javascript code.
Recommendations For Mautic versions 2.11.0 and earlier, update to a version later than 2.11.0 to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-358V-CQJC-2PCQ
Found an issue in the description? Have something to add? Feel free to write us 👾