PT-2018-5275

CVE-2017-1000600

·

Published

2018-09-06

·

Updated

2018-10-26

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions WordPress versions prior to 4.9
Description The issue is related to a CWE-20 Input Validation problem in thumbnail processing, which can lead to remote code execution. This can be exploited through thumbnail upload by an authenticated user. It may require additional plugins to be exploited, although this has not been confirmed. The issue was partially fixed in WordPress 4.9 but not completely resolved.
Recommendations For WordPress versions prior to 4.9, update to a version that completely fixes the issue, as WordPress 4.9 only partially addresses the problem.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾