PT-2018-5300
CVE-2017-10853
·
Published
2018-03-09
·
Updated
2018-03-27
Description by
CVSS 3.1
8.8
HighMetricsAV:A/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Corega CG-WGR1200 firmware versions 2.20 and earlier
Description
A buffer overflow issue allows an attacker to execute arbitrary commands via unspecified vectors.
Recommendations
For Corega CG-WGR1200 firmware versions 2.20 and earlier, update to a version later than 2.20 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾