PT-2018-5399
CVE-2017-12412
·
Published
2018-02-07
·
Updated
2019-10-03
Description by
CVSS 3.1
7.8
HighMetricsAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
CCN-lite versions prior to 2.0.0
Description:
The issue allows context-dependent attackers to have an unspecified impact via a crafted file. This crafted file triggers infinite recursion and a stack overflow.
Recommendations:
For versions prior to 2.0.0, update to version 2.0.0 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾