PT-2018-5402
CVE-2017-12463
·
Published
2018-02-07
·
Updated
2019-10-03
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions:
CCN-lite versions prior to 2.00
Description:
The issue is related to a memory leak in the
ccnl app RX function, which can be exploited by context-dependent attackers to cause a denial of service due to memory consumption. This occurs when an envelope s structure pointer is involved and the packet format is unknown.Recommendations:
For versions prior to 2.00, update to version 2.00 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾