PT-2018-5403
CVE-2017-12464
·
Published
2018-02-07
·
Updated
2018-02-22
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions:
CCN-lite versions prior to 2.00
Description:
The issue allows context-dependent attackers to cause a denial of service, specifically a NULL pointer dereference, via vectors involving the
keyfile variable.Recommendations:
For versions prior to 2.00, update to version 2.00 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾