PT-2018-5406
CVE-2017-12467
·
Published
2018-02-07
·
Updated
2019-10-03
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions:
CCN-lite versions prior to 2.00
Description:
A memory leak issue exists, allowing context-dependent attackers to cause a denial of service by consuming memory. This is due to the failure to allocate memory for the
comp or complen structure member.Recommendations:
For versions prior to 2.00, update to version 2.00 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾