PT-2018-5407
CVE-2017-12468
·
Published
2018-02-07
·
Updated
2018-02-23
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
CCN-lite versions prior to 2.00
Description:
A buffer overflow issue exists, allowing context-dependent attackers to have an unspecified impact. This issue involves vectors related to the
vallen and len variables.Recommendations:
For versions prior to 2.00, update to version 2.00 or later to resolve the issue. As a temporary workaround, consider restricting access to the affected module to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾