PT-2018-5467
CVE-2017-13073
·
Published
2018-04-23
·
Updated
2018-05-25
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
QNAP NAS application Photo Station versions prior to 5.4.3
Description:
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML, potentially leading to unauthorized actions on the affected system.
Recommendations:
For versions prior to 5.4.3, update to version 5.4.3 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾