PT-2018-5594
CVE-2017-13827
·
Published
2018-04-03
·
Updated
2019-10-03
Description by
CVSS 2.0
9.3
HighMetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions:
macOS versions prior to 10.13
Description:
The issue involves the
kext tools component, allowing attackers to execute arbitrary code in a privileged context via a crafted app that performs kext loading.Recommendations:
For macOS versions prior to 10.13, update to version 10.13 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾