PT-2018-5904
CVE-2017-15531
·
Published
2018-01-23
·
Updated
2018-05-04
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
Symantec Reporter versions 9.5 prior to 9.5.4.1
Symantec Reporter versions 10.1 prior to 10.1.5.5
Description:
The issue allows a remote attacker to use brute force to guess a user password and gain access to Reporter, due to the lack of restriction on excessive authentication attempts for management interface users.
Recommendations:
For Symantec Reporter version 9.5, update to version 9.5.4.1 or later.
For Symantec Reporter version 10.1, update to version 10.1.5.5 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾