PT-2018-6048

CVE-2017-16018

·

Published

2018-06-04

·

Updated

2019-10-09

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: restify versions 2.0.0 through 4.0.4
Description: The issue allows an attacker to execute script in some browsers by using URL encoded script tags in a non-existent URL. This is a cross-site scripting vulnerability.
Recommendations: For restify versions 2.0.0 through 4.0.4, update to version 4.1.0 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-QW3G-35HC-FCRH
Found an issue in the description? Have something to add? Feel free to write us 👾