PT-2018-6128
CVE-2017-16099
·
Published
2018-06-07
·
Updated
2019-10-09
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions:
no-case versions prior to 2.3.2
Description:
The issue concerns a regular expression denial of service in the no-case module. When malicious untrusted user input is passed into no-case, it can block the event loop, causing a denial of service condition.
Recommendations:
Update to version 2.3.2 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾