PT-2018-6328
CVE-2017-16753
·
Published
2018-01-05
·
Updated
2019-10-09
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions:
Advantech WebAccess versions prior to 8.3
Description:
An issue with improper input validation was found, which allows certain inputs that may cause the program to crash.
Recommendations:
For versions prior to 8.3, update to version 8.3 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾