PT-2018-6335

CVE-2017-16771

·

Published

2018-03-22

·

Updated

2019-10-09

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: Synology Photo Station versions prior to 6.8.3-3463 Synology Photo Station versions prior to 6.3-2971
Description: A cross-site scripting (XSS) issue exists, allowing remote attackers to inject arbitrary web script or HTML via the username parameter.
Recommendations: For versions prior to 6.8.3-3463, update to version 6.8.3-3463 or later. For versions prior to 6.3-2971, update to version 6.3-2971 or later.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾