PT-2018-6401
CVE-2017-17108
·
Published
2018-02-03
·
Updated
2019-05-10
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
KonaKart eCommerce Platform versions 8.7 and earlier
Description:
A path traversal issue in the administrative panel could allow an attacker to download system files and upload specially crafted JSP files, potentially gaining access to the server.
Recommendations:
For versions 8.7 and earlier, update to a version later than 8.7 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾