PT-2018-6456

CVE-2017-17226

·

Published

2018-03-09

·

Updated

2018-08-02

Description by

CVSS 2.0
6.8
Medium
MetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions: TripAdvisor versions prior to TAMobileApp-24.6.4
Description: The issue is due to insufficient input validation and improper configuration, allowing an arbitrary URL loading vulnerability. An attacker may exploit this to invoke the loading of a specific URL and execute malicious code contained in the URL.
Recommendations: For versions prior to TAMobileApp-24.6.4, update to version TAMobileApp-24.6.4 or later to resolve the issue. As a temporary workaround, consider restricting the use of the TripAdvisor app until a patch is applied.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
ZDI-18-877
Found an issue in the description? Have something to add? Feel free to write us 👾