PT-2018-6517
CVE-2017-17455
·
Published
2018-02-20
·
Updated
2018-03-16
Description by
CVSS 3.1
5.9
MediumMetricsAV:N/AC:H/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions:
Mahara versions 16.10 through 16.10.6
Mahara versions 17.04 through 17.04.4
Mahara versions 17.10 through 17.10.1
Description:
The issue allows an attacker to force interaction with Mahara over the HTTP protocol instead of HTTPS, even when an SSL certificate is present, via a man-in-the-middle attack.
Recommendations:
For Mahara versions 16.10 through 16.10.6, update to version 16.10.7 or later.
For Mahara versions 17.04 through 17.04.4, update to version 17.04.5 or later.
For Mahara versions 17.10 through 17.10.1, update to version 17.10.2 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾