PT-2018-6529
CVE-2017-17541
·
Published
2018-07-16
·
Updated
2018-09-12
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
FortiManager versions 5.6.4 and below
FortiAnalyzer versions 5.6.4 and below
Description:
A Cross-site Scripting (XSS) issue allows the injection of Javascript code and HTML tags through the CN value of CA and CRL certificates via the import CA and CRL certificates feature.
Recommendations:
For FortiManager versions 5.6.4 and below, update to a version above 5.6.4 to resolve the issue.
For FortiAnalyzer versions 5.6.4 and below, update to a version above 5.6.4 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾