PT-2018-6631
CVE-2017-18039
·
Published
2018-02-02
·
Updated
2019-04-29
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
Atlassian Jira versions 6.2.1 through 7.4.4
Description:
The issue allows remote attackers to inject arbitrary HTML or JavaScript via a cross site scripting (XSS) vulnerability in the
messagesThreshold parameter of the IncomingMailServers resource.Recommendations:
For versions 6.2.1 through 7.4.4, update to version 7.4.4 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾