PT-2018-6663

CVE-2017-18084

·

Published

2018-02-02

·

Updated

2019-04-26

Description by

CVSS 3.1
4.8
Medium
MetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: Atlassian Confluence Server versions prior to 6.3.4
Description: The issue allows remote attackers to inject arbitrary HTML or JavaScript via a cross site scripting (XSS) vulnerability through the description of a macro in the usermacros resource.
Recommendations: For versions prior to 6.3.4, update to version 6.3.4 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾