PT-2018-6673
CVE-2017-18094
·
Published
2018-03-22
·
Updated
2018-04-18
Description by
CVSS 3.1
4.8
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
Atlassian Fisheye and Crucible versions prior to 4.4.3 and 4.5.0
Description:
The issue allows remote attackers with administrative privileges to inject arbitrary HTML or JavaScript via a cross site scripting (XSS) vulnerability through the base path setting of a configured file system repository.
Recommendations:
For versions prior to 4.4.3, update to version 4.4.3 or later.
For versions prior to 4.5.0, update to version 4.5.0 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾