PT-2018-6677
CVE-2017-18098
·
Published
2018-04-06
·
Updated
2018-05-09
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
Atlassian Jira versions prior to 7.6.1
Description:
The issue allows remote attackers to inject arbitrary HTML or JavaScript via a cross-site scripting (XSS) vulnerability through various fields in the searchrequest-xml resource.
Recommendations:
For versions prior to 7.6.1, update to version 7.6.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾