PT-2018-6748
CVE-2017-18221
·
Published
2017-07-12
·
Updated
2018-07-09
Description by
CVSS 3.1
5.5
MediumMetricsAV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions:
Linux kernel versions prior to 4.11.4
Description:
The issue allows local users to cause a denial of service due to NR MLOCK accounting corruption. This can be achieved through crafted use of
mlockall and munlockall system calls. The munlock pagevec function in mm/mlock.c is involved in this issue.Recommendations:
For Linux kernel versions prior to 4.11.4, update to version 4.11.4 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾